Search found 11565 matches

Search found 11565 matches

Re: Lost /admin/ after Clear Cache PLEASE HELP

embroideredby.co.uk [Tue Oct 23 00:06:00 2018] [error] [client 146.198.197.18:34545] #0 /home/cluster-sites/19522/e/embroideredby.co.uk/storage/modification/system/engine/action.php(79): ControllerStartupSass->index()
Caused by an installed OCMod extension.

Jump to post
  • Tue Oct 23, 2018 9:42 am
  • Replies 9
  • Views 116
Re: Lost /admin/ after Clear Cache PLEASE HELP

While you could be the legal owner of that site, it is also possible that your server access logs might be disabled. In order to confirm that thought, check in your root FTP domain for an access_logs or logs folder or on your host console for the logs icon.

Jump to post
  • Tue Oct 23, 2018 7:22 am
  • Replies 9
  • Views 116
Re: Lost /admin/ after Clear Cache PLEASE HELP

As a new forum user, please read the forum rules. More information needed. Sorry, added OC version. I think thats all the info i can give right now as i cant log in to the admin :'( Irrelevant. The error / server access logs can also be provided based on the fact you can't login to the admin.

Jump to post
  • Tue Oct 23, 2018 6:58 am
  • Replies 9
  • Views 116
Re: Lost /admin/ after Clear Cache PLEASE HELP

As a new forum user, please read the forum rules. More information needed.

Jump to post
  • Tue Oct 23, 2018 6:48 am
  • Replies 9
  • Views 116
Re: Cpanel language setting changes text display in admin

Posting in the wrong forum section. However, since an upgrade was done by a developer, I would suggest to post in the Commercial Support section of the forum to get this done appropriately. You can also follow this FAQ: viewtopic.php?f=176&p=737014#p730051 .

Jump to post
  • Tue Oct 23, 2018 6:17 am
  • Replies 1
  • Views 39
Re: changing cart text location

Posted in wrong forum section. Since you are also using a custom theme, this inquiry should neither be posted in the Bug Reports.

Jump to post
  • Mon Oct 22, 2018 6:28 pm
  • Replies 1
  • Views 34
Re: Email is not getting send or not working

The error described is about a login credential error message. If you do not know your email configurations, contact your host to resolved this issue.

Jump to post
  • Mon Oct 22, 2018 6:27 pm
  • Replies 2
  • Views 53
Re: Multiple questions

Posting several different sets of questions in a single topic has nothing to do with knowledge, please read the forum rules.

Jump to post
  • Mon Oct 22, 2018 6:26 pm
  • Replies 3
  • Views 58
Re: Paypal Pro and Empty Vector Initalizaion Error

Interesting with this sodium hashing method … According to this site: https://lukasmestan.com/install-libsodium-extension-in-php7/ , the sodium hash can also be used prior to PHP v7.2 . However, it won't support password hashing below PHP v7.2 release … this should be addressed on GitHub to indicate...

Jump to post
  • Mon Oct 22, 2018 3:18 am
  • Replies 15
  • Views 1463
Re: Paypal issues

Your admin - > systems - > settings - > edit settings - > mail tab is improperly configured with your mail settings.

Jump to post
  • Mon Oct 22, 2018 3:08 am
  • Replies 8
  • Views 148
Re: [SOLVED] Problem in adding customer from blank page (PHP - $this->customer->addCustomer)

Sorry for my mayhem post, I have angry issue with this " piece of cake " :D So, I've edited my code with Your prompt 'password' => "password" to 'password' => "password", but script doesnt work. Again I see 500 error. What that explain? Hmmm... propably I doing something wrong . I dunno waht. Theor...

Jump to post
  • Mon Oct 22, 2018 12:57 am
  • Replies 5
  • Views 129
Re: Paypal issues

Have had a lot of trouble with this store. I guess this is what I get for using the newer version. Set up a store previously with 2.0.something and had very few issues . That is because you may have not followed the FAQ steps in order to avoid situations like these to happen: https://forum.opencart...

Jump to post
  • Sun Oct 21, 2018 11:47 pm
  • Replies 8
  • Views 148
Re: The page you requested cannot be found! OC 3

Since the header seem to contain heavy content already, despite other pages than the home page you'd be loading, the header content will be there 99% of the time.

Jump to post
  • Sun Oct 21, 2018 11:45 pm
  • Replies 6
  • Views 170
Re: [SOLVED] Problem in adding customer from blank page (PHP - $this->customer->addCustomer)

Emmm... what a freaking typo! But, this dosen't work too. Again I've got 500 error.
What does that explain? More information is needed. Forum rules.

Jump to post
  • Sun Oct 21, 2018 11:43 pm
  • Replies 5
  • Views 129
Re: Warning: mCrypt extension needs to be loaded for OpenCart to work!

mcrypt algorithm has been abolished on PHP 7x releases. It is no longer used by PHP industry.

Jump to post
  • Sun Oct 21, 2018 7:56 pm
  • Replies 4
  • Views 79
Re: URL Vulnerability: Configured wrong

There are countless SEO links optimization extensions available on the Marketplace, even free ones, that could provide better accuracy for the URL structures compared to what the core provides already. I would suggest to search for them on the Marketplace.

Jump to post
  • Sun Oct 21, 2018 7:52 pm
  • Replies 1
  • Views 123
Re: help

eliran wrote:
Sun Oct 21, 2018 3:59 pm
I do not succeed, which line to look for and remove?
What does that explain? More information is needed. Forum rules.

Jump to post
  • Sun Oct 21, 2018 7:49 pm
  • Replies 3
  • Views 130
Re: Do an action after order completed

Even though an Ajax request would be created, the order_id key gets unset in the success page. With an event, the output can be used from a module called from the database in order to create last action events before the order_id gets officially unset.

Jump to post
  • Sun Oct 21, 2018 7:48 pm
  • Replies 3
  • Views 95

Search found 11565 matches