Search found 31 matches

Search found 31 matches

Re: Admin password hack + Authorize.net

Anyone have any further information on what security issue hackers are exploiting to be able to get access at this level?

Jump to post
  • Sat Sep 29, 2018 12:28 am
  • Replies 8
  • Views 12912
Best Practice for order statuses in System > Settings > Option

Can anyone please advise on what is the best way to configure Order Status Processing Order Status Complete Order Status in the Opencart settings (I'm using v2, but I think it's much the same in other versions? The site I'm running is selling on a pretty standard model - there is limited stock and t...

Jump to post
  • Wed Nov 29, 2017 9:52 pm
  • Replies 2
  • Views 335
Re: Maxmind - how does it work for you in practice?

Johnathan wrote:Preventing orders can be dangerous because you could be preventing a lot of valid orders.
Point taken, but in the case of this particular site, it's more important for the owner to maintain a good relationship with the acquiring bank than to worry about missing a handful of legitimate orders.

Jump to post
  • Tue Dec 13, 2016 10:47 pm
  • Replies 7
  • Views 2155
Re: Maxmind - how does it work for you in practice?

web-project wrote:Highly recommend to use the fraudlabspro.com
Thanks for the recommendation - can the FraudLabs Pro extension be configured so that it blocks a transaction that is above your minimum fraud score threshold?

Jump to post
  • Tue Dec 13, 2016 10:43 pm
  • Replies 7
  • Views 2155
Re: Maxmind - how does it work for you in practice?

I tried it for a while but found it didn't tell me anything I couldn't otherwise see easily. It checks new orders as they come in so will ignore existing ones. Thanks for your reply. One thing I was not clear on: if the Maxmind score is above the threshold you set, does it prevent the transaction? ...

Jump to post
  • Wed Nov 30, 2016 5:50 pm
  • Replies 7
  • Views 2155
Maxmind - how does it work for you in practice?

I'm just setting up a Maxmind account for the first time and have a couple of questions for anyone who has used it day-to-day. When does the Maxmind query execute? Is it when you click the Confirm Order button on the Checkout page (ie. before posting the contents of the Checkout page to the payment ...

Jump to post
  • Thu Nov 24, 2016 12:19 am
  • Replies 7
  • Views 2155
Re: Website Review Captcha Problem

If you're having this trouble, it might be related to email - unlikely as that seems. If you have enabled the email notification for new review submissions in the Opencart Dashboard, that function will attempt to run immediately after the review is submitted. And if for some reason the mail cannot b...

Jump to post
  • Thu Jul 28, 2016 2:12 am
  • Replies 28
  • Views 1741
Re: Manually remove OCMOD?

I have a similar situation. FTP failed on installation of an OCMOD modification, so I uploaded the files manually. The new Module appeared in the list in Dashboard > Extensions > Modules so I clicked the Install icon. Then I took a look at the front-end website but something had broken. Unlike @jlki...

Jump to post
  • Wed Apr 20, 2016 7:45 pm
  • Replies 5
  • Views 4014
Re: setting reply-to for contact form

I have also found that setReplyTo does not work in a similar case. The reply-to address is appears in the message header but on clicking "reply" to an email formatted this way, the resulting new message is addressed to whatever address was configured as the "from" address. I'd love to know if and ho...

Jump to post
  • Fri Apr 15, 2016 2:02 am
  • Replies 4
  • Views 1303
Re: Product search in admin by part of the name

To search by a part of the product name in Opencart 2+ you need to change lines 251 - 260 like so: if (!empty($data['filter_name'])) { $sql .= " AND pd.name LIKE '%" . $this->db->escape($data['filter_name']) . "%'"; } if (!empty($data['filter_model'])) { $sql .= " AND p.model LIKE '%" . $this->db->e...

Jump to post
  • Thu Feb 04, 2016 2:18 am
  • Replies 8
  • Views 5895
Re: 2.0.1.1 replace summernote with tinymce

There's a slight inconsistency with your code/description - in point 2 you say that tinymce.min.js should be uploaded to admin/view/javascript/tinymce.min.js but your XML mod (point 4) places the tinymce.min.js in the tinymce folder: <script type="text/javascript" src="view/javascript/tinymce/tinymc...

Jump to post
  • Thu Apr 16, 2015 10:35 pm
  • Replies 3
  • Views 6349
Re: Error: Could not load database driver !

I just attempted my first ever installation of Opencart 2.0.1.1 and encountered this issue. The solution was to install the MySQLi extension for PHP. This was not previously necessary for Opencart - I had three other installations of Opencart (earlier versions) on the same server, all running fine. ...

Jump to post
  • Tue Feb 03, 2015 5:04 pm
  • Replies 2
  • Views 1293
Re: Missing Orders using standard SagePay extension with 1.5

What about increasing the SQL timeout from 20sec to 120sec in the php.ini file? Could certainly try it. Again, not sure if there's an evidence to suggest an error of this sort. As I say, I haven't heard any reports of errors from customers and I would have thought a MySQL timeout would result in a ...

Jump to post
  • Mon Oct 13, 2014 12:10 am
  • Replies 5
  • Views 1814
Re: Missing Orders using standard SagePay extension with 1.5

Have you tried copying over the 1.5.6 version of the SagePay module and seeing if it works? Not a bad suggestion and it may come to that, but it' could be an inconclusive result. This is an intermittent problem, so I don't know at this stage whether the extension is in fact the cause. If I try to u...

Jump to post
  • Sat Oct 11, 2014 7:49 pm
  • Replies 5
  • Views 1814
Missing Orders using standard SagePay extension with 1.5.5.1

The subject line pretty much says it all, really. I'm working on a site where occasional orders are disappearing into the Missing Orders status when customers check out using the standard SagePay extension. The payment is complete but when you track down the order in the Dashboard, the VPSTxId has n...

Jump to post
  • Fri Oct 10, 2014 11:28 pm
  • Replies 5
  • Views 1814
Re: Checkout step 5 is empty in IE8

I just came across the same thing. Coupon_Checkout.xml doesn't seem to work with IE8. I've also had a report of it not working in Firefox on a Mac, but I haven't got a Mac here to check it.

Can someone recommend a different way to implement coupon codes at Step 5 of the payment process?

Jump to post
  • Sat Dec 14, 2013 12:26 am
  • Replies 6
  • Views 1459
Re: Meta Descriptions in Information Pages

I just found this and it works perfectly in 1.5.6, so no need to pay $10

http://www.opencart.com/index.php?route ... _license=0

Jump to post
  • Fri Nov 15, 2013 12:52 am
  • Replies 7
  • Views 1942
How to Change the Theme of Codemirror/CKEditor

I thought I'd share this as it took me a few minutes to figure this out and I might save someone else the same job... In Opencart 1.5.5 the default skin or theme for the "Source" view of a Product Description is called Rubyblue. Personally, I find this very hard to read. It can be changed by opening...

Jump to post
  • Tue Sep 17, 2013 7:23 pm
  • Replies 0
  • Views 679
Re: How to remove Company ID and Tax ID fields

So I just ended up removing the rows from the table and making the company_id and tax_id hidden inputs in the account/register.tpl. This prevented the notices and doesn't seem to have led to any other unwanted behavior. Agreed. I just stumbled across this issue, too. The site I'm using is never goi...

Jump to post
  • Fri Sep 13, 2013 10:03 pm
  • Replies 69
  • Views 77049

Search found 31 matches