Search found 41 matches

Search found 41 matches

Printing Wrong invoices if order comes while checking boxes

We are noticing an issue with opencart where on the orders screen if you can select a number of orders to print via checkbox, and if an order comes in while you are doing this, it knocks your checkboxes off but you don't know it. It will not print what is selected.

Is there a fix for this?

Jump to post
  • Fri Mar 11, 2016 10:51 pm
  • Replies 1
  • Views 221
Re: PayPal Security Changes and OpenCart PayPal Extensions

I would like to know as well. We are quickly approaching the first step.. I currently use Version 1.5.5.1 and the Paypal Express (14x and 15x) and PayPal Payflow Pro Payment Gateway payment modules. https://www.opencart.com/index.php?route=account/download/info&order_id=510091 https://www.opencart.c...

Jump to post
  • Wed Mar 25, 2015 1:18 pm
  • Replies 48
  • Views 12886
Google-Shopping-Quality bot causing missing orders

I have noticed large batches/groups of missing orders from time to time. When I pull them up, it says this: IP Address: 66.249.84.75 User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1944.0 Safari/537.36(compatible; Google-Shopping-Quality ...

Jump to post
  • Wed Sep 24, 2014 12:55 pm
  • Replies 0
  • Views 256
Voucher Issue/Question if ordered at the same time as produc

Ok, I need help thinking out a voucher issue.. If a customer orders a product on our website, it gets a status of "pending" until auth.net gives my website a payment response, and it quickly goes to status "processing" if the payment is good. We then print off the order, and manually mark it as "pro...

Jump to post
  • Wed Jan 29, 2014 12:47 pm
  • Replies 1
  • Views 391
Re: Issues with Authorize.net & Opencart 1.5.5.1

Is there an advantage to changing the delimiter and going that method instead of using the file you posted?

Jump to post
  • Sat Aug 24, 2013 4:41 am
  • Replies 8
  • Views 2527
Re: Some Orders Missing - Authorize.net

Looks like it was reported 22 days ago to github. https://github.com/opencart/opencart/issues/814 I put this issue on the 1.5.5.1 right thread right after it was released, but could never figure out how to reproduce it. Turns out, its the comma in the address line or company line that was doing it. :)

Jump to post
  • Thu Aug 22, 2013 1:38 pm
  • Replies 7
  • Views 2872
Re: Some Orders Missing - Authorize.net

I have a client with 1.5.5.1 that has a few missing auth.net orders a day. Driving us crazy! This was not a problem in previous versions.

Jump to post
  • Wed Jul 17, 2013 4:39 am
  • Replies 7
  • Views 2872
Re: OpenCart 1.5.5 Bug Thread

I did make the changes to clear the cart on sign in. Just trying to explain what is probably happening to his customers. I do think it would be nice to have an option in the admin to use this saved cart feature though. That way people could uncheck it if they have problems with it. Maybe even if the...

Jump to post
  • Sat May 18, 2013 12:58 am
  • Replies 294
  • Views 150957
Re: OpenCart 1.5.5 Bug Thread

I am still having missing orders also. (Default Authorize.net AIM payment method.) About 1 missing order per day out of 20.

Does anyone else use auth.net with no issues? Or could this be a bug?

I have no clue how to trouble shoot this? Before I upgraded to 1.5.5.1, it was not a problem.

Jump to post
  • Fri May 17, 2013 10:37 pm
  • Replies 294
  • Views 150957
Re: Shopping cart will duplicate items

I think there is a way to get the cart to double your item quantities, but I don't know that it is a bug. (It might be..) To fix the issue, you can add code to have the cart clear itself out when someone logs in. Here is how to reproduce the issue: When someone signs in, adds a product to their cart...

Jump to post
  • Fri May 17, 2013 10:35 pm
  • Replies 294
  • Views 150957
Re: OpenCart 1.5.5 Bug Thread

Well, they are missing in opencart, but the charge goes through in auth.net. The cart doesn't know the charge went though. I have to balance the two every day to get the missing order or two that should have been completed. Its only 1 out of 10 or 20.

Jump to post
  • Tue Feb 26, 2013 5:02 am
  • Replies 294
  • Views 150957
Re: OpenCart 1.5.5 Bug Thread

Still getting a few missing orders per day since upgrade from 1.5.1.3 to 1.5.5.1. (Auth.net AIM) I don't see anything in common with the orders that go missing. Does anyone have any ideas how to trouble shoot this? edit: The orders are charged in auth.net, but open cart never gets marked as complete...

Jump to post
  • Tue Feb 26, 2013 4:35 am
  • Replies 294
  • Views 150957
Re: Some orders marked as missing, but charge credit card. 1

Anyone know how to fix this? Anyone else having this problem?

Jump to post
  • Mon Feb 25, 2013 11:09 pm
  • Replies 7
  • Views 1804
Re: OpenCart 1.5.5 Bug Thread

Possible missing orders bug with auth.net payment option. It is going to be hard to reproduce though. Any thoughts on how to?

http://forum.opencart.com/viewtopic.php ... 87#p384587

Jump to post
  • Fri Feb 22, 2013 6:42 am
  • Replies 294
  • Views 150957
Re: Some orders marked as missing, but charge credit card. 1

The issue did not exist in 1.5.3.1 for me.

What would you say the number of orders out of 100 go missing for you?

Jump to post
  • Fri Feb 22, 2013 6:41 am
  • Replies 7
  • Views 1804
Re: Some orders marked as missing, but charge credit card. 1

Had another one tonight. The customer was entering an order, but had a question and called in before they finished it, and I used the admin section to make the changes and submit the order for them, and I could see their order in the missing orders area, but also, when I submitted an order for them,...

Jump to post
  • Wed Feb 20, 2013 10:02 am
  • Replies 7
  • Views 1804
Some orders marked as missing, but charge credit card. 1.5.5

I am using 1.5.5.1 and authorize.net AIM. Almost all of my orders go through correctly without issue, but I get 1-3 a week that will not. This issue did not happen before I upgraded to 1.5.5.1. I was on 1.5.3.1 It will go ahead and charge the credit card, but the order is never marked as processed i...

Jump to post
  • Wed Feb 20, 2013 12:53 am
  • Replies 7
  • Views 1804

Search found 41 matches