Search found 13 matches

Page 1 of 1

Search found 13 matches

Re: [3.0.2] Image manager does not display folder with new images

I guess that is what you get if you forego the use of a package manager for software installations. My whole experience has been a bit of a throwback with FTP uploads and hunting for missing packages. I must admit it has tripped me up more than it should have, so I hope my post helps others who stru...

Jump to post
  • Wed Sep 12, 2018 8:03 pm
  • Replies 4
  • Views 99
Re: [3.0.2] Image manager does not display folder with new images

Resolved by following the php error.

Code: Select all

Error: PHP GD is not installed!

Code: Select all

> sudo apt-get install php-gd
> sudo apt-get install libgd-tools
> sudo apachectl -k restart

Jump to post
  • Tue Sep 11, 2018 11:43 pm
  • Replies 4
  • Views 99
[3.0.2] Image manager does not display folder with new images

I tried uploading an image through FTP and through the Image manager. In both cases the image manager freezes (modal window disappears) when opening the folder with the new image in it. I granted the image all the same file permissions as the existing images (even done CHMOD 777). There are no stran...

Jump to post
  • Tue Sep 11, 2018 8:58 pm
  • Replies 4
  • Views 99
Re: Mollie / ideal payment extension not showing on checkout

Lol, I had to come back here myself to figure out how this worked. A thank you to my previous self. OpenCart is a bit of a mess.

Jump to post
  • Fri Jul 27, 2018 6:33 pm
  • Replies 3
  • Views 420
Feature products in menu bar

For a small webshop, I have no need to display categories in the top menu. It would be great to show only the products in the menu. I assume it is bad practice to hard code links to the products in the menu.twig file, so I am looking for an extension to achieve it. This extension does the same thing...

Jump to post
  • Mon Jul 16, 2018 4:16 pm
  • Replies 1
  • Views 123
Re: Mollie / ideal payment extension not showing on checkout

Just in case this may help others: I managed to resolve the issue by properly configuring the "order totals". Seemed to be a grommit from the earlier upgrade. Extension works now.

Jump to post
  • Fri Jun 15, 2018 6:00 pm
  • Replies 3
  • Views 420
Re: Error on upgrade: PHP expected an array but got a string (languages)

Certainly no offense taken. Let's just say that my experience with other open source communities has been quite different than with OpenCart. I am just genuinely surprised. The mentality was certainly never: "it came for free, so if it's broken it's your problem". Judging by your experience, a robus...

Jump to post
  • Fri Jun 15, 2018 5:57 pm
  • Replies 5
  • Views 634
Re: Error on upgrade: PHP expected an array but got a string (languages)

>Well, did you get your old Version DB upgraded by a Professional, or did you really expect it to still function, without beeing modified, to match OC-3? Not sure if you were meaning to snarky here, but I did attempt the upgrade path that should have worked for OpenCart. Apparently it did not work, ...

Jump to post
  • Thu Jun 14, 2018 9:11 pm
  • Replies 5
  • Views 634
Mollie / ideal payment extension not showing on checkout

I installed the most recent Mollie extension to handle payments on Opencart 3.0.2, but the payment option is not showing on checkout. Configuration in admin seems to be fine (API key, all geo zones). Any idea what could be wrong?

Jump to post
  • Wed Jun 13, 2018 11:43 pm
  • Replies 3
  • Views 420
Re: Error on opencart 3.0 install : SyntaxError: JSON Parse error: Unrecognized token '<' OK Notice:

Another update: I erroneously tried to do an upgrade instead of a fresh install. I wanted to make use of previous config.php files. When going to 127.0.0.1/install it started the 2-step upgrade process instead of the 4-step install. I ended up deleting the database to run through a fresh install wit...

Jump to post
  • Sun May 20, 2018 11:01 pm
  • Replies 5
  • Views 647
Error on upgrade: PHP expected an array but got a string (languages)

I did an upgrade from 2.0.0 to 3.0.2 and ran into an error: [:error] [pid 26459] [client 92.108.86.200:57305] PHP Fatal error: Uncaught TypeError: Argument 2 passed to Event::trigger() must be of the type array, string given, called in /var/www/html/system/storage/modification/system/engine/loader.p...

Jump to post
  • Thu May 03, 2018 4:53 pm
  • Replies 5
  • Views 634

Page 1 of 1

Search found 13 matches