Search found 19 matches

Page 1 of 1

Search found 19 matches

Re: Currency Updater Patch

Thanks Ernie. I've posted on there too.

Jump to post
  • Sat Jun 09, 2018 7:28 am
  • Replies 11
  • Views 260
Re: Currency Updater Patch

Ok. Just when things were going great this new error message appeared: 2018-06-08 7:03:04 - PHP Notice: Undefined property: stdClass::$Error Message in /home/public_html/admin/model/module/currency_update.php on line 65 Line 65 and onwards: if (@is_null($json->{"Error Message"})) { $value = (float) ...

Jump to post
  • Fri Jun 08, 2018 8:10 pm
  • Replies 11
  • Views 260
Re: Currency Updater Patch

I've just had PHP updated on the original site hosting account and it works perfectly. Looks like it needs PHP Version 5.6 to run correctly.

Jump to post
  • Thu Jun 07, 2018 8:14 pm
  • Replies 11
  • Views 260
Re: Mautic Extension Needed

Many thanks. :-)

Jump to post
  • Thu Jun 07, 2018 5:06 pm
  • Replies 2
  • Views 78
Mautic Extension Needed

Hi all. I hope this is the correct place to post this. Apologies if it's not. If it's in the wrong place maybe one of the mods can kindly move it. I'm looking for an extension to integrate Mautic self hosted into Opencart 1.5.6.4 and 1.5.6.5rc1 sites and use it for newsletters and marketing. I reali...

Jump to post
  • Thu Jun 07, 2018 5:01 pm
  • Replies 2
  • Views 78
Re: Currency Updater Patch

I've just tried on an account using PHP Version 5.6.36 and that works using the alphavantage api. Looks like that may be the problem.

Jump to post
  • Thu Jun 07, 2018 4:45 am
  • Replies 11
  • Views 260
Re: Currency Updater Patch

Just a thought. The server I'm on is running PHP Version 5.3.28. Could that be causing the problem?

Jump to post
  • Thu Jun 07, 2018 4:38 am
  • Replies 11
  • Views 260
Re: Currency Updater Patch

I did indeed download the latest version. I've just done it again to be sure. Still no luck. :-(

Jump to post
  • Thu Jun 07, 2018 4:32 am
  • Replies 11
  • Views 260
Re: Currency Updater Patch

Thanks Ernie but I can't get that to work either. It installs ok but when I click the update currencies now button I get a Warning: Currency update failed! message. I'm using alphavantage an have an API key. I also can't get debug to stay enabled. Any ideas? One question. When using this extension d...

Jump to post
  • Thu Jun 07, 2018 3:37 am
  • Replies 11
  • Views 260
Mautic Integration

Hi all. I hope this is the correct place to post this. Apologies if it's not. If it's in the wrong place maybe one of the mods can kindly move it. I'm looking for an extension to integrate Mautic self hosted into Opencart 1.5.6.4 and 1.5.6.5rc1 sites and use it for newsletters and marketing. I reali...

Jump to post
  • Wed Jun 06, 2018 11:42 pm
  • Replies 1
  • Views 186
Currency Updater Patch

Can anyone help please? I've installed the official update currency patch on my 1.5.6.4 and 1.5.6.5rc1 sites and it doesn't work on either. If I login and log out the currencies other than the default currency get set to 0.000000. I'm using VQMOD 2.6.3. https://www.opencart.com/index.php?route=marke...

Jump to post
  • Wed Jun 06, 2018 11:32 pm
  • Replies 11
  • Views 260
Re: VQMOD Error

Ok. Amazingly I've managed to find the problem. It was the generate_keyword.xml file. I was going through the VQMODs one by one and luckily that was one of the first ones I looked at. I cleared the VQCACHE folder then logged out and back in. Everything is now working correctly and the vq2-admin_cont...

Jump to post
  • Tue Jun 05, 2018 2:00 am
  • Replies 7
  • Views 164
Re: VQMOD Error

I had a thought. Could it be the currency update extension I've installed? As the currency updater is dead in OC 1.5.6.4 I installed a mod to keep the rates up to date.

Jump to post
  • Tue Jun 05, 2018 1:44 am
  • Replies 7
  • Views 164
Re: VQMOD Error

Latest update. I added Jonathan's code to vq2-admin_controller_common_footer.php and the error has disappeared. Thanks Jonathan. :-) I'm guessing though that if I clear the vqcache folder the original problem will return? If it's a VQMOD xml file that's causing the problem how would I identify which...

Jump to post
  • Tue Jun 05, 2018 1:42 am
  • Replies 7
  • Views 164
Re: VQMOD Error

Ah. My mistake. The full error is this:

2018-06-04 12:34:05 - PHP Notice: Undefined index: token in /home/mineralr/public_html/vqmod/vqcache/vq2-admin_controller_common_footer.php on line 5

How do I work out which file to change?

Jump to post
  • Tue Jun 05, 2018 1:37 am
  • Replies 7
  • Views 164
VQMOD Error

Hi all, Can anyone help please. I can usually find site errors but this one has me beat: /vqmod/vqcache/vq2-admin_controller_common_footer.php on line 5 Line 5 in the above file has this on it: $this->data['token'] = $this->session->data['token']; The Opencart error log records a new error every tim...

Jump to post
  • Tue Jun 05, 2018 12:52 am
  • Replies 7
  • Views 164
Re: Royal mail new shipping rates/prices April 2012 strings

Can anyone provide this as a mod ready to upload please? I'll Pay for your time by Paypal.

I'm using Opencart 1.4.9.6

Many thanks.

Jump to post
  • Wed May 09, 2012 7:17 am
  • Replies 13
  • Views 4107
Enhanced Checkout

Can adyone help? I'm running Opencart 1.5.2.1 and using it to sell products where the customer needs to be credit checked before they can purchase. I need extra fields on both the normal and guest checkouts to accomodate the extra information needed. The questions will be something like: How long ha...

Jump to post
  • Fri Mar 30, 2012 7:37 am
  • Replies 1
  • Views 417
PHP Fusion Integration

Does anynone know if there's a bridge for Opencart into PHP Fusion? If not, could someone build it and how much would they charge? It needs to be like the Joomla bridge and share logins etc. and have panels for PHP Fusion to show the basket, top sellers etc.

Thank you.

Jump to post
  • Fri Mar 25, 2011 10:29 am
  • Replies 2
  • Views 2032

Page 1 of 1

Search found 19 matches