Search found 54 matches

Search found 54 matches

Re: Payment method missing?

In the opencart error log, it suddenly shows this:

2018-04-24 2:08:23 - PHP Warning: unlink(storage/cache/cache.catalog.language.1524539303): No such file or directory in tickets/system/library/cache/file.php on line 68

Jump to post
  • Wed Apr 25, 2018 1:27 pm
  • Replies 5
  • Views 200
Re: Payment method missing?

I only use PayPal express at the site, and the settings seems to be the same as it was.

It's enabled, geo zone= all zone, not exactly sure what else I should be looking for.

Jump to post
  • Wed Apr 25, 2018 1:04 am
  • Replies 5
  • Views 200
Payment method missing?

Hell everyone. This issue has come out of nowhere, site was working fine, now all of a sudden when you check out, the payment method is not opening up it just shows : step1: checkout options step2: payment methods step3: confirm order but the step 2 payment methods is not opening up! usually it will...

Jump to post
  • Tue Apr 24, 2018 10:38 am
  • Replies 5
  • Views 200
Change image on slider

Hello everyone. I have a banner which I want to put into the slide show. The problem is that the images are not fitting the full size of the banner. The size of the images are not the issue, as they are high quality 2000 x 1000 ~ size images. I know somewhere I just have to put width = 100% on the ....

Jump to post
  • Tue Apr 17, 2018 8:03 am
  • Replies 1
  • Views 131
Re: How to permemant no shipping?

I like the idea of the template product, however how can I just "copy" the product when adding a new product? There isn't a "save as" feature correct?

Also by default the items are coming up as shipping enabled.

Jump to post
  • Tue Apr 17, 2018 1:59 am
  • Replies 3
  • Views 153
How to permemant no shipping?

Is there a way to make every present & future products not require shipping? Instead of going into each product and changing the setting individually?

Jump to post
  • Mon Apr 16, 2018 1:39 pm
  • Replies 3
  • Views 153
Re: CSS not changing

Not sure what happened, but out of nowhere my site just turned black.

So the background-color: #000 worked, but it applied to the page randomly. Is this something to do with my cache?

I set the background back to white, but now my page is black.

Jump to post
  • Mon Apr 16, 2018 1:04 pm
  • Replies 3
  • Views 117
CSS not changing

Hello all. I am attempting to make color changes to my default theme, however changes on my CSS are not being translated over to the page. For example: body { font-family: 'Open Sans', sans-serif; font-weight: 400; color: #666; font-size: 12px; line-height: 20px; width: 100%; } I changed the color t...

Jump to post
  • Mon Apr 16, 2018 7:46 am
  • Replies 3
  • Views 117
Backing up site

Hi everyone.

If I want to back up the site, is it as easy as:

ZIppiing up the folder for my site, and unzipping it back? Will that restore my opencart site?

Jump to post
  • Sun Apr 01, 2018 11:15 am
  • Replies 1
  • Views 130
How to remove account sidebar?

Hi everyone. In account/account, where it shows like "My orders, My Account" etc. on the right hand side there is a separate list which shows the same thing It's like a separate list form which shows "My Account, Edit account, Password" in an ordered list How can I remove this list? I looked everywh...

Jump to post
  • Fri Mar 30, 2018 10:33 am
  • Replies 3
  • Views 126
Re: HTTPS issue

Hey I actually found the resolution.

I just went to the files it mentioned, so the startup and the request and removed the $_ and re-added it in, that fixed my issue

Jump to post
  • Fri Mar 30, 2018 10:32 am
  • Replies 2
  • Views 136
HTTPS issue

Hi everyone, I have a FRESH install on opencart, using siteground as my host. Right after the install, on the header I receive various errors regarding HTTPS variables being undefined, for example: Notice: Undefined variable: _SERVER in system/startup.php on line 28 Notice: Undefined variable: _REQU...

Jump to post
  • Fri Mar 30, 2018 4:49 am
  • Replies 2
  • Views 136
Change step #

I have an extension that removed the billing address step in checkout, but my step # now is:
step 1: checkout
step 3: payment

can I change the step # via language file?

Jump to post
  • Wed Nov 29, 2017 11:29 am
  • Replies 4
  • Views 268
Re: Remoivng "billing address" & "payment method"

Thanks for your reply! Do you know if paypal express uses opencarts billing address? we just want to minimize as many clicks as possible, so for registration, we completely removed the "Your Address" portion, and only require user name, password and email if we use paypal express or paypal standard,...

Jump to post
  • Thu Nov 09, 2017 11:31 pm
  • Replies 12
  • Views 1349
Re: Remoivng "billing address" & "payment method"

I see.

So the addresses we collect is purely for data mining purposes, and have nothing to do with third party merchants like Paypal right?

Jump to post
  • Sun Nov 05, 2017 12:30 am
  • Replies 12
  • Views 1349
Re: Remoivng "billing address" & "payment method"

I understand the process still occurs in the background. The main focus is the limit the number of clicks for the customer to purchase the item. I have one more question, and I will be testing out your demo and most likely purchasing it with additional questions, thank you once again. For the billin...

Jump to post
  • Sat Nov 04, 2017 12:19 am
  • Replies 12
  • Views 1349
Re: Remoivng "billing address" & "payment method"

Thanks for your reply! Here is a screenshot of what I want to remove: https://ibb.co/fY9Xsb as you can see, I still have the billing step and the payment method step. I would like to completely remove the billing step, and for the payment method, I only have paypal. So its defaulted to paypal, but t...

Jump to post
  • Fri Nov 03, 2017 12:37 pm
  • Replies 12
  • Views 1349
Remoivng "billing address" & "payment method"

Hi everyone, I am using v3 I would like to remove the checkout step 2 "billing address" completely as we sell digital goods and dont require any shipping also I would like to remove checking step 3 "payment method" since we only use paypal for our payments. So for this one, I would like it to automa...

Jump to post
  • Thu Oct 26, 2017 9:11 am
  • Replies 12
  • Views 1349
Re: Unexpected token < in JSON at position 0, failed to connect mail server?? help!!

forgot to mention:


the error happens when I register, so I fill in:

first name, last name, email, password & confirm password, check box privacy, click "register" and then the error pops up. but the user is succesfully registered, if i refresh the page, it will have created my account

Jump to post
  • Thu Oct 26, 2017 8:07 am
  • Replies 4
  • Views 998

Search found 54 matches