Search found 179 matches

Search found 179 matches

Re: OC 2.3.0.2 live - copy to local problem

still trying...

I have seen that on live server is MariaDB (and its sql dump), while in fresh OC 2.3.0.2 is MySQL server (and its dump).
Anything to do with it possibly?

Jump to post
  • Mon Mar 19, 2018 5:17 am
  • Replies 5
  • Views 573
Re: OC 2.3.0.2 live - copy to local problem

Thank you but that was not the problem. Installed clean OC 2.3.0.2 to localhost - all OK Installed Journal2 to localhost - all OK Paste wefiles to localhost - all BROKEN Nothing changed after export-import of sql file. It just downloads the index.php file. I am wondering, if there is some hardcoded ...

Jump to post
  • Mon Mar 19, 2018 12:58 am
  • Replies 5
  • Views 573
Re: OC 2.3.0.2 live - copy to local problem

Thank you for your help friend.

But, when I upload my webfiles to localhost and import sql file, localhost is dead.
I can not login to admin or see catalog.
It just downloads the index.php file.

Jump to post
  • Sun Mar 18, 2018 9:41 pm
  • Replies 5
  • Views 573
OC 2.3.0.2 live - copy to local problem

Hi all, I have been trying for few days something that is supposed to be simple thing to do. That is to copy a live version of OC 2.3.0.2 to local server, in order to play with it a little bit. Whitout success. Whatever I do, the result is that at the end, when accessing url at localhost/mylocalweb,...

Jump to post
  • Sun Mar 18, 2018 5:08 am
  • Replies 5
  • Views 573
Re: Admin login errors

Thank you both!
It worked like a charm.
Other errors seems to be due to the lack of the folder system/logs.

Thank you again for prompt help!

Jump to post
  • Fri Sep 15, 2017 4:35 pm
  • Replies 3
  • Views 386
Admin login errors

1.5.3.1 admin stopped working errors at admin login page: Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/xxx/public_html/system/database/mysql.php on line 6 Warning: fopen(/home/xxx/public_html/system/logs/error.t...

Jump to post
  • Thu Sep 14, 2017 10:16 pm
  • Replies 3
  • Views 386
Re: customize cart in header

Worked like a charm.

THANK YOU!


:)

Jump to post
  • Sun Jan 08, 2017 2:17 am
  • Replies 3
  • Views 606
customize cart in header

Hi, I want the cart in header to text some greeting message instead of message like 0 articles - 0 USD. Off course, only if there are no items in the basket. I did have it working in an earlier version of opencart (2.0.2.0) by modifying the file at: ... /catalogue/view/theme/default/template/common/...

Jump to post
  • Sat Jan 07, 2017 9:23 pm
  • Replies 3
  • Views 606
Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x

I have a fresh install on oc 2.0.3 and installed your tool. However, after successsfull instalation, it gives me Permission Denied error. The problem is that there is no "tool/export_import" showing under Settings/Users/User Groups/Administrator, so that I can not set access to it. Weird... any advi...

Jump to post
  • Mon May 25, 2015 4:44 am
  • Replies 859
  • Views 159280
Re: Problem with Orders (Text_missing)

I have the very same problem here...

Have you been able to solve the issue already?

Jump to post
  • Tue Nov 25, 2014 11:18 pm
  • Replies 1
  • Views 406
Re: Hacked and injected malicious software

I thank you all for prompt reply and I am deeply sorry for not getting back with news earlier. To cut the story short, the problem was with hacked shared server of the hosting company and not my opencart store. Local resell company did not admit it, but all the facts before and after were suggesting...

Jump to post
  • Sat Jun 14, 2014 10:23 pm
  • Replies 6
  • Views 2244
Hacked and injected malicious software

Hi to all! Running a heavily modded v.1.5.3.1 oc store. This morning I have received an email from google with warning about suspicious phishing content was found on my site and that I should check it carefully with my host. I did it and the hosting company just suspended me informing that my site i...

Jump to post
  • Wed Jun 04, 2014 5:33 am
  • Replies 6
  • Views 2244
vqmod stopped logging errors

oc 1.5.3.1 + vqmod 2.4.1 front-end working just fine, but vqmod in back-end stopped logging any errors - and believe me, there are usually tons of them. tried to re-install vqmod, but it said it is already installed. changing permissions to folders and files, no result. I am not 100% sure, but it se...

Jump to post
  • Tue Apr 01, 2014 3:47 am
  • Replies 0
  • Views 449
Re: vqmoderator installation problem

ok, error_moving_manual and error_moving_backup is solved by changing folder permissions to 0755 from 0644.
folders manual and backup are in public/vqmod/ folder
still, error_installation is there... and vqmoderator not working.

Jump to post
  • Sun Mar 30, 2014 5:25 am
  • Replies 9
  • Views 2433
Re: vqmoderator installation problem

I have problem upgrading this tool as well, so sorry for giving no solution to your problem... Here is my thing: I was using older version of this great mod, but after upgrading vqmod itself, error loging stopped working correctly. That was some time ago. Now I desperately need to see the error log ...

Jump to post
  • Sun Mar 30, 2014 4:12 am
  • Replies 9
  • Views 2433
Re: Izrada jednostavne internet prodavnice

interesantna ideja, svaka cast i veliki uspeh u radu zelim.

ali...
kazi brate jasno i glasno da je to tvoje sto nudis, a ne ovako kao, preporucujem ti ovo.
ne preporucujes vec nudis i tako kazi.

Jump to post
  • Sun Jan 12, 2014 3:27 am
  • Replies 19
  • Views 13293
Re: @tik Copy customer order confirmation for owner

Thanks for hint. The problem was that I did check for all those obvious things. What I did not check was something I did not know about. But, at the end, and with the help from a guy from my hosting company, I resolved it. In case anyone would have similar problem in the future... So, the problem wa...

Jump to post
  • Fri Nov 29, 2013 8:52 pm
  • Replies 77
  • Views 43232
Re: Order confirm email not UTF-8 (SOLVED)

So, the problem was in invisible BOM - byte order mark. It seems like it does not go well with UTF-8 and PHP. Suggestion is to check files involved whether they contain the BOM or not - good way to do it is via Notepad++. With the file opened, just click on Encoding menu and click on Encode in UTF-8...

Jump to post
  • Fri Nov 29, 2013 2:32 am
  • Replies 1
  • Views 635

Search found 179 matches