Search found 15 matches

Page 1 of 1

Search found 15 matches

YMM Filter Professional Help Needed

Hi, my website is Theautoall.com. I'm looking for someone who can help me setup the YMM filter for all my products for a price. We have around 3k products. I'm also willing to learn if someone can teach me an easier way to do this than 1 by 1. Thank you.

Jump to post
  • Fri Jun 23, 2017 1:04 am
  • Replies 3
  • Views 455
Re: Adding a title to template

cyclops12 wrote:
Tue May 09, 2017 1:58 am
you may have to declare it in the controller and language files
What error are you getting?
Notice: Undefined variable: header in /home/theautoa/public_html/catalog/view/theme/default/template/extension/module/facebook_page_plugin.tpl on line 1

Jump to post
  • Tue May 16, 2017 4:59 am
  • Replies 6
  • Views 420
Re: Adding a title to template

cyclops12 wrote:
Sat May 06, 2017 4:21 am
Have you set a title for it in admin extensions/modules /your facebook module ?
Yes the default title is facebook in extensions/modules

Jump to post
  • Sat May 06, 2017 4:32 am
  • Replies 6
  • Views 420
Adding a title to template

Currently on my domain 'theautoall.com' the facebook module has no title, how do I go about adding a title? If I just add '<center><h3><?php echo $heading_title; ?></h3></center>' to the template it gives an error. Thanks in advance!

Jump to post
  • Sat May 06, 2017 4:00 am
  • Replies 6
  • Views 420
Re: How to add a title to a module without one?

When I add the title in i get this error
Notice: Undefined variable: header in /home/theautoa/public_html/catalog/view/theme/default/template/extension/module/facebook_page_plugin.tpl on line 1

Jump to post
  • Sat May 06, 2017 3:06 am
  • Replies 1
  • Views 161
How to add a title to a module without one?

Domain name: Theautoall.com I was able to accomplish this before by searching around, but had to restore my site and now I cannot find out how to do it again. I know how to edit the title of a module, but I can't find out how to add title to an existing module that has no title. I tried adding the f...

Jump to post
  • Sat May 06, 2017 2:24 am
  • Replies 1
  • Views 161
Visual theme editor by via themes unable to save after site restoration.

I know the first thing you're going to tell me is to contact the extension developer, and I have! I'm just looking for a quick solution so I'm posting here as well. I recently restored my site to a previous backup because I edited way too much with the visual theme editor at once and it started look...

Jump to post
  • Fri May 05, 2017 11:59 pm
  • Replies 1
  • Views 278
Re: Header template not updating

figured it out, for whatever reason I had to edit my template from here :

system/storage/modification/catalog/view/theme/zMaxcart/template/common/header.tpl

instead of the original template location catalog/view/theme/mythemename/templatename.tpl

why is this?

Jump to post
  • Fri May 05, 2017 9:30 pm
  • Replies 4
  • Views 221
Separate instances of the same templates?

Hi, I've generally been editing my templates by going to catalog/view/theme/mythemename/templatename.tpl I was having this problem though where sometimes my site wouldn't instantly update. I tried clearing all my caches and a few other things and couldn't get it to work. I finally figured out that t...

Jump to post
  • Fri May 05, 2017 9:28 pm
  • Replies 1
  • Views 149
Re: Header template not updating

Where is the OCMod cache located?

Jump to post
  • Fri May 05, 2017 9:09 pm
  • Replies 4
  • Views 221
Header template not updating

This is my site ATM : Theautoall.com This code is inside the header template for my theme: <li><a href="https://www.youtube.com/watch?v=cA5ro5UmEJw" target="_blank"><span class="hidden-xs hidden-sm hidden-md"><strong>Charlie Farley Music</strong> </span></li> <li><a href="<?php echo $contact; ?>"><i...

Jump to post
  • Fri May 05, 2017 5:07 am
  • Replies 4
  • Views 221
Re: Header links dissapear on mobile. How do I fix this?

fixed it by removing class="hidden-xs hidden-sm hidden-md" from the links. Hope this isn't bad practice. I also reduced the padding in between links.

Jump to post
  • Sun Apr 30, 2017 6:43 am
  • Replies 2
  • Views 181
Header links dissapear on mobile. How do I fix this?

I added some links into my header.tpl and when you look at the site on mobile they are completely missing. the site in question is 'theautoall.com' and the code for example of what I added is: <li><a href="<?php echo $home; ?>" title="Lots more coming soon!"><span class="hidden-xs hidden-sm hidden-m...

Jump to post
  • Sun Apr 30, 2017 5:32 am
  • Replies 2
  • Views 181

Page 1 of 1

Search found 15 matches