Search found 36 matches

Search found 36 matches

Re: Official Opencart v2.3.0.2 bug reports

this "pack" doesn't contain language cache fixes

Jump to post
  • Wed Jun 14, 2017 10:52 pm
  • Replies 222
  • Views 75646
Re: Official Opencart v2.3.0.2 bug reports

might be, but if language cache is created by front store instead of admin side, new product button has only one language to the product, makes no sense

Jump to post
  • Mon Jun 12, 2017 8:40 pm
  • Replies 222
  • Views 75646
Re: Official Opencart v2.3.0.2 bug reports

Hello, can anyone confirm this bug: disable one language (you need two at least) delete cache from system/storage/cache/ create one new product from "new" button open cart will ignore the disabled option for the language delete again the cache now go to the front store go again to the "new" product ...

Jump to post
  • Mon Jun 12, 2017 12:38 am
  • Replies 222
  • Views 75646
Re: missing products in admin view

after i restored from backup and some investigation, i realized that language folder structure has changed in last(or last last last) update.
made a clean-up to older/unused folders/files, problem got fixed ;)
in the end clean "system/storage/cache/" too

Jump to post
  • Sun Jun 11, 2017 9:01 pm
  • Replies 1
  • Views 200
missing products in admin view

Hi! i have one 2.3.0.2 installation running "well", but today i remembered to disable one of the two languages i have in the store, this was done without problem but some clicks after, i "lost" all products from admin view, but in front store the products are there... order status are missing too an...

Jump to post
  • Sun Jun 11, 2017 6:13 am
  • Replies 1
  • Views 200
product picture upload via drag and drop

will be great if the file manager supports multi file upload OR one ajax (maybe?) that i see in some cloud systems, drag-and-drop from outside firefox, into the opencart file manager!

thank you :)

Jump to post
  • Fri May 03, 2013 2:49 am
  • Replies 0
  • Views 369
mysqli/pdo driver

hello, i'm moving my opencart system to another place, but the new host don't have mysql, only mysqli and pdo, but i receive following errors: PDO: Warning: PDO::__construct() expects parameter 4 to be array, string given in /home/urugaiap/public_html/flmx/system/library/db.php on line 12 Fatal erro...

Jump to post
  • Thu Apr 25, 2013 4:53 am
  • Replies 3
  • Views 4103
Re: Product Description + opera

fixed, was a missing language file in ckeditor folder ;)

Jump to post
  • Mon Dec 10, 2012 1:29 am
  • Replies 1
  • Views 197
Product Description + opera

Hello, i use my store with two computer, one has firefox the other has opera, today when entering in the admin with opera, i realized that product description don't show, when creating or editing a product. the page says "Description:" but don't have the text box to write the description... anyone c...

Jump to post
  • Mon Dec 10, 2012 12:49 am
  • Replies 1
  • Views 197
Re: OPENCART 1.5.x and Varnish

i don't have root acess to the server...

Jump to post
  • Sun Sep 02, 2012 8:03 pm
  • Replies 3
  • Views 1748
Re: OPENCART 1.5.x and Varnish

i'm having problems too but in cart, i think it's because Varnish cache

Jump to post
  • Sun Aug 26, 2012 7:33 pm
  • Replies 3
  • Views 1748
Re: search + cache

anyone?

i discovered that i don't receive the message "Success: You have modified your shopping cart!" when i edit the content of the cart...

Jump to post
  • Sun Aug 26, 2012 7:28 pm
  • Replies 1
  • Views 347
Re: [SOLVED] search is very slow

the new v1.5.4 version include new searchable boxes... they become with mysql index already? (or something like...)

Jump to post
  • Mon Aug 20, 2012 6:08 am
  • Replies 36
  • Views 13270
search + cache

Hi, i have two problems: i can't search some words in product descriptions, there is a limit for the size of the description? look like the search only get results from the first characters... when i add some product and latter i need to change the quantity in the cart, i press the update button but...

Jump to post
  • Mon Aug 20, 2012 6:01 am
  • Replies 1
  • Views 347
Re: [SOLVED] search is very slow

uksitebuilder wrote: Please also check that you have not got multiple of the same index on a table, which you may have if you have been repeatedly running the index command/sql
fixed, thank you :)

Jump to post
  • Tue Nov 15, 2011 10:44 pm
  • Replies 36
  • Views 13270
Re: [SOLVED] search is very slow

that's wrong, if you add more products they will not be indexed, search will not find them. tested by me Unfortuantely, that is incorrect. indexes are a permanent fixture to the columns in the table they are assigned to. ok... so why i have products with months that don't appear on search results u...

Jump to post
  • Tue Nov 15, 2011 10:07 pm
  • Replies 36
  • Views 13270
Re: [SOLVED] search is very slow

I think cache expires after an hour. Alternatively, if you need the cache clearing right away, I have a mod in my footer that will clear it for you. cache expiration don't apply here, i have products with months (so more than one hour)that don't appear on search results until i rerun the sql command.

Jump to post
  • Tue Nov 15, 2011 9:59 pm
  • Replies 36
  • Views 13270
Re: [SOLVED] search is very slow

that's wrong, if you add more products they will not be indexed, search will not find them. tested by me

Jump to post
  • Tue Nov 15, 2011 8:48 pm
  • Replies 36
  • Views 13270
Re: [SOLVED] search is very slow

we need to run this "code" every time we add a new product, is there any better solution?

Jump to post
  • Tue Nov 15, 2011 7:30 am
  • Replies 36
  • Views 13270

Search found 36 matches