Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: various bogus "new customer" accounts created recently and now often

There is an issue in Register page as it ignores captcha. Just try registering, even with Captcha not entered, you will be able to log in. I made the following adhoc changes to restrict the bogus customer. Now one cannot register without entering Captcha. Still, I think, we should improve the soluti...

Jump to post
  • Fri Feb 16, 2018 12:13 am
  • Replies 14
  • Views 2239
Re: Changes in Twig Files in 3.0.2.0

:( Sorry, it didn't work. Clearing Cache from Admin had no effect on the front end piece.

I didn't create any extension. I was directly making a small change in the twig file.

Jump to post
  • Tue Dec 26, 2017 1:10 pm
  • Replies 5
  • Views 2140
Changes in Twig Files in 3.0.2.0

How does changes in twig files taken in the frontend ?
I can't see my changes. Removed Cache folder in the modification folder.

I have even renamed the "product" folder to catalog\view\theme\default\template\product11, the site still works like before with old code.

Jump to post
  • Sun Dec 24, 2017 3:11 pm
  • Replies 5
  • Views 2140
Re: OCMOD Is not showing up in Modifications

I found out that twigs cannot be modified using ocmod. okay, what about rest files.
https://github.com/opencart/opencart/issues/5716

Why am I not able to see the list in Modification ?
If it is not showing, atleast an error, will help in in debugging, but silent empty modification list is not helping

Jump to post
  • Mon Oct 02, 2017 6:49 pm
  • Replies 8
  • Views 2045
Re: OCMOD Is not showing up in Modifications

Thank you all for the suggestions. 1. Oops! verion 3 is twig. Thanks. Changed .tpl to twig, but the issue still persists. <?xml version="1.0" encoding="utf-8"?> <modification> <code>remove_compare_1.2.1</code> <name>Remove compare buttons</name> <version>1.2.1</version> <author>abcd</author> <link>h...

Jump to post
  • Mon Oct 02, 2017 1:26 am
  • Replies 8
  • Views 2045
OCMOD Is not showing up in Modifications

I created a ocmod with the following code. ------------------------------------------- <?xml version="1.0" encoding="utf-8"?> <modification> <name>Remove compare buttons</name> <version>1.2.1</version> <link>http://mysite.com</link> <author>abcf</author> <code>remove_compare</code> <file path="catal...

Jump to post
  • Sun Oct 01, 2017 7:38 pm
  • Replies 8
  • Views 2045
Refine Search repeating

In some cases, the "Refine Search", we find the category repeating in Category page (route=product/category). The url of the repeats are same. In the example below, "Terracotta" repeats 4 times (i have just pasted twice) with same url Version: 3.0.2.0 Necklace Set Refine Search Terracotta Dokra/Dhok...

Jump to post
  • Wed Aug 02, 2017 1:09 am
  • Replies 2
  • Views 779
SEO not working

The SEO URL is not working in ver 3.0.2.0.

My site is installed in a folder in the root and not at the root.

Jump to post
  • Tue Aug 01, 2017 8:53 pm
  • Replies 4
  • Views 1201
Saving in Settings page gives Error

If we save in the settings page, route=setting/setting (even without changing anything), we get the following error in the Store page.
"Error: A theme has not been assigned to this store!"

The main store works fine, if I replace the setting table from vanilla.

Jump to post
  • Tue Aug 01, 2017 7:19 pm
  • Replies 1
  • Views 508

Page 1 of 1

Search found 10 matches