Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: SOLVED - How to disable session/cookie for language?

After opening a ticket in OC support they provide a solution!
in catalog/controller/startup/startup.php
Find

Code: Select all

 $code = $detect ? $detect : '';
and just comment it!

Also works in OC 2.3

Enjoy!

Jump to post
  • Sat Sep 08, 2018 3:20 am
  • Replies 9
  • Views 1364
Re: SOLVED - How to disable session/cookie for language?

Dear straightlight,
Of course I did set Default language other than English but site still opens in English on first load.
This is a serious bug and I already one year trying to solve this issue.
Please help!

Jump to post
  • Fri Sep 07, 2018 8:27 pm
  • Replies 9
  • Views 1364
Re: SOLVED - How to disable session/cookie for language?

Hi Reshovski,

I did comment the code you refer but still the site opens in English!
How to force it to open in default language which is not EN?

Thank you!

Jump to post
  • Fri Sep 07, 2018 7:22 pm
  • Replies 9
  • Views 1364
Re: Disable language auto detection!

Hi,
Sorry for not mentioned it but I thought as I posted in v3.0 it suppose to be v3.0 :)
Anyway I'm running v 3.0.2.0.
And if anyone know some solution please share.
Thank you!

Jump to post
  • Tue Aug 28, 2018 5:13 am
  • Replies 3
  • Views 260
Re: Disable browser language detection?

Hi JockePocke,
Did you able to disable it?
Please share how to.
Auto detection is probably the stupidest "feature"implemented!

Jump to post
  • Fri Aug 24, 2018 2:21 am
  • Replies 3
  • Views 1203
Disable language auto detection!

Hi guys,
Could you please help me to disable this "feature"?
I want default language set in setting to be default!

Thank you!

Jump to post
  • Fri Aug 24, 2018 1:17 am
  • Replies 3
  • Views 260
Re: Store doesn't respect default language

Hi,
I have same problem!
Any solution?

Jump to post
  • Tue Apr 17, 2018 4:08 am
  • Replies 5
  • Views 802
SSL smtp problem

Hi, I'm trying for at least 2 weeks to setup SMTP but nothing works :( I'm using gmail settings: SMTP Hostname: tls://smtp.gmail.com SMTP Username: myname@gmail.com SMTP Password: mypass SMTP Port: 587 but every time i'm getting : Warning: stream_socket_enable_crypto(): Peer certificate CN=`mydomain...

Jump to post
  • Sun Jul 23, 2017 11:57 pm
  • Replies 9
  • Views 1714
Re: "send" button in marketing/mail is not working!

Same problem v2.2!
These fixes dont work for me!

Jump to post
  • Mon Jan 02, 2017 7:09 pm
  • Replies 13
  • Views 4189

Page 1 of 1

Search found 10 matches