Search found 37 matches

Search found 37 matches

Re: Updating modules from 1.5.x to 2.0

No..there is no guide and it will never be. http://forum.opencart.com/viewtopic.php?f=22&t=12474 http://forum.opencart.com/viewtopic.php?f=22&t=15875 As you can see there were some guides on previous versions so why new guides never will be? It passed 2 weeks but none of my paid modules upgraded by...

Jump to post
  • Mon Oct 20, 2014 3:37 am
  • Replies 9
  • Views 3274
Updating modules from 1.5.x to 2.0

Hello,

Is there any way, guide to upgrade our 1.5.x modules to 2.0 by ourself? I use many modules and don't want wait all developers to update them?

Thank you in advance.

Jump to post
  • Sat Oct 11, 2014 4:14 pm
  • Replies 9
  • Views 3274
Re: [SOLVED] CKeditor doesn's save product description

I have the exact problem and having this since 2 years. I'm using Sticky Password too and they're the company which created Kaspersky Password. If i close Sticky Password, CKEditor works without any problem. Anyone can help us for this issue?

Jump to post
  • Wed Jan 30, 2013 1:51 am
  • Replies 3
  • Views 886
Errors about success.php

Hi guys, i have many errors related success.php in logs: 2012-09-26 18:51:49 - PHP Notice: Undefined index: last_order_id in ****/httpdocs/catalog/controller/checkout/success.php on line 68 This's the line: $this->data['text_message'] = sprintf($this->language->get('text_guest'), $this->session->dat...

Jump to post
  • Thu Sep 27, 2012 12:05 am
  • Replies 18
  • Views 8747
Re: Newsletter problem.

No idea? :(

Jump to post
  • Tue Apr 10, 2012 11:36 am
  • Replies 1
  • Views 141
Newsletter problem.

When i send a newsletter from admin menu, i only see plain text on e-mail. Only newsletter option has this problem, other e-mails goes correctly. Screenshots: Example newsletter which i send: http://img535.imageshack.us/img535/4338/96265091.jpg Screenshot which i got on Hotmail: http://img189.images...

Jump to post
  • Mon Apr 09, 2012 12:58 am
  • Replies 1
  • Views 141
Re: [vQmod] Show Units Sold

Is there any way to show all orders (not only completed orders). I want to show how many products sold in PREORDER status too but i couldn't make it. ...WHERE o.order_status_id = '5' AND op.product_id = '" . (int)$product_id . "'"); I see order status 5 selected but can't add other statuses or set a...

Jump to post
  • Sun Feb 26, 2012 2:38 am
  • Replies 26
  • Views 7153
[Request] Okpay Payment Module upgrade

Hi, I found this module here: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=33&filter_search=okpay&sort=e.date_modified&order=DESC but it's for 1.4.7 version. I tryed to upgrade with these instructions whicj located http://forum.opencart.com/viewtopic.php?f=113&t=3337...

Jump to post
  • Sat Oct 15, 2011 4:57 pm
  • Replies 1
  • Views 441
Re: Need Buy it now button module

I'm also looking for a coder who can make a Plimus payment module.

Jump to post
  • Sun Oct 02, 2011 10:57 pm
  • Replies 5
  • Views 1286
Re: Need Buy it now button module

so where exactly would that button take you? It will take you to Plimus payment page, like: https://www.plimus.com/jsp/buynow.jsp?contractId=3055818¤cy=USD This contract id is different on all products, so i need to enter this link in admin/ any product's data or i need to put a code like thi...

Jump to post
  • Sun Oct 02, 2011 10:55 pm
  • Replies 5
  • Views 1286
Need Buy it now button module

Hi guys,

I need a module which i will put and html code in admin/product/data section and a Buy it Now button will appear in the store/product.

Like in this picture:

http://www.box.net/shared/jm5p1y6ozm0cndx8b3l8

Waiting your help/offers.

Thanks in advance.

Jump to post
  • Sun Oct 02, 2011 10:03 pm
  • Replies 5
  • Views 1286
Backup/Restore problem

Hi,

I recently installed clean 1.5.1.1 version and import my old database. Everything works fine except Backup/restore. ı get these errors:

http://www.box.net/shared/apqo5yicrpvdsiifc26q

Thanks for your help in advance.

Jump to post
  • Sun Jul 31, 2011 3:43 pm
  • Replies 0
  • Views 292
OpenCart 1.5.1 Released

I get these errors on Home page: Warning: Invalid argument supplied for foreach() in /var/www/vhosts/cdkeyshere.com/httpdocs/151/catalog/controller/common/column_left.php on line 49 Warning: Invalid argument supplied for foreach() in /var/www/vhosts/cdkeyshere.com/httpdocs/151/catalog/controller/com...

Jump to post
  • Sun Jul 17, 2011 9:18 pm
  • Replies 211
  • Views 51247
Re: OpenCart 1.5.0.5 Bug Thread

I have lots of this error in Error Logs: 2011-06-18 17:21:56 - PHP Warning: Invalid argument supplied for foreach() in /home/nazeg/public_html/system/library/cart.php on line 40 2011-06-18 17:21:56 - PHP Notice: unserialize() [<a href='function.unserialize'>function.unserialize</a>]: Error at offset...

Jump to post
  • Sun Jun 19, 2011 3:06 am
  • Replies 344
  • Views 80061
Re: Incoming order e-mails broken...

I coulnd't fix it then i upgraded to 1.50 system. Now everything is fine.

Jump to post
  • Sat Jun 18, 2011 8:27 pm
  • Replies 5
  • Views 669
Re: OpenCart 1.5.0 Bug Thread

Hey Daniel, The ajax autocomplete in the admin panel works in some places (like entering dates), but in certain places it's really not ideal in practice. For example, when I have one category with 100 products under it, if I want to create a coupon for those products I have to type each product one...

Jump to post
  • Sat Jun 04, 2011 9:26 pm
  • Replies 308
  • Views 56270
Re: OpenCart 1.5.0 Bug Thread

I recently realized this; I normally upgaraded my database manually without a problem. But if i edit the product with the current version (1.50) and save it, i can't add this product to cart anymore. What can be the problem?

Jump to post
  • Sat Jun 04, 2011 7:54 pm
  • Replies 308
  • Views 56270
Re: OpenCart 1.5.0 Bug Thread

thanks for not including any information such as browser and browser version. to me it looks like your using ie6 or ie7 and the min-heght is not working. could be wrong. Sorry, i forgot it. I'm using FF 4.01, also tried on Google Chrome. And i have more important problem. I can't add some products ...

Jump to post
  • Sat Jun 04, 2011 7:25 pm
  • Replies 308
  • Views 56270
Re: OpenCart 1.5.0 Bug Thread

I installed 1.5.0.1 version and put my products but Category Banner is missing now and i can't get it back which is located top. Also if i enabled Latest products and set 8 or more products, shapes r broken. Here's the screenshot: Sorry for my English. http://content.screencast.com/users/naz_eg/fold...

Jump to post
  • Sat Jun 04, 2011 8:13 am
  • Replies 308
  • Views 56270

Search found 37 matches