Search found 29 matches

Search found 29 matches

Re: How can I get countries from Customer Page

Very helpful topic. I am trying to do the same but for Orders list in admin. I followed all the steps but I missed it in the sql query thing. Can you tell me what query should I replace or add. I managed to create/show a new column named country but it is empty due to the sql query I don't know. Bel...

Jump to post
  • Mon Oct 22, 2018 6:32 pm
  • Replies 8
  • Views 1303
Re: Wrong success message on contact page

kprintx wrote:
Thu May 10, 2018 3:34 pm
Hi, apparently this is an opencart 3 issue. I edited system/config/catalog.php and commented out some parts (see attached image)

The solution was provied by Journal theme developers.

Kind Regards,
kprintx
I tried your solutioon but did not work.

Jump to post
  • Fri Jun 29, 2018 3:39 pm
  • Replies 3
  • Views 430
Re: SEO on SSL cant load page

daniGo wrote:
Thu Mar 10, 2016 2:02 am
I think this is a solution:

Open catalog/controller/startup/startup.php

and after

$this->config->set('config_url', HTTP_SERVER);

add

$this->config->set('config_ssl', HTTPS_SERVER);
Your solution, this row of code gave an end to two days of absolute frustration for me.
Thank you!!!

Jump to post
  • Tue Jun 12, 2018 8:32 pm
  • Replies 16
  • Views 4909
Products with zero quantity options appear in filter-based search in category view

Hello everybody, this is really frustrating and seems like an OpenCart bug to me. Version 2.3.0.2 with Journal theme installed. When an option of a product A (let's say the option: XL size) has zero quantity, and you choose on the side filter on that size, it brings me the product A as a result! Try...

Jump to post
  • Tue Jun 12, 2018 2:43 pm
  • Replies 2
  • Views 163
Re: How Do I Uncheck Pre-Selected Shipping Method?

At /catalog/controller/checkout/shipping_method.php I found this piece of code at line 114 and I assume it would be enough to do the trick, but it doesn't... if (!isset($this->request->post['shipping_method'])) { $json['error']['warning'] = $this->language->get('error_shipping'); } else { $shipping ...

Jump to post
  • Tue Apr 24, 2018 9:42 pm
  • Replies 7
  • Views 465
Re: How Do I Uncheck Pre-Selected Shipping Method?

My version is 2.3.0.2 and no warning message to select a shipping method. It just wont go on...

Jump to post
  • Tue Apr 24, 2018 9:34 pm
  • Replies 7
  • Views 465
Re: How Do I Uncheck Pre-Selected Shipping Method?

Hi find in your /catalog/view/theme/theme_name/template/checkout/shipping_method.tpl default should be line 16... <input type="radio" name="shipping_method" value="<?php echo $quote['code']; ?>" id="<?php echo $quote['code']; ?>" checked="checked" /> change to: <input type="radio" name="shipping_me...

Jump to post
  • Tue Apr 24, 2018 9:00 pm
  • Replies 7
  • Views 465
Coupons applied by customers, not showing in admin

Hello everyone. My customers apply their discount coupons and I see that discount on the confirmaiton-new order mail I get. But, I do not see any discount in the order inside the admin. It is like no coupon was applied and so the total is different than the one I get on the email. Has anyone faced t...

Jump to post
  • Mon Apr 16, 2018 8:41 pm
  • Replies 3
  • Views 154
Re: Discount Product Price and Cart Total not updating in Cart Page

straightlight wrote:
Wed Nov 29, 2017 10:16 pm
No OC version posted.
OC Version 2.3.0.2 with Journal Theme installed

Jump to post
  • Wed Nov 29, 2017 10:29 pm
  • Replies 2
  • Views 263
Discount Product Price and Cart Total not updating in Cart Page

Hello, I added in my cart 20 pcs. of a Product with Discount set on it (Discount is for over 18 pcs). Normal Price is 7,50€ and Discount Price is 7,00€. In the Checkout page, the price is correctly updated to 7,00€ and 140,00€ total, while at the same time, when I go to the Cart Page, the Prices in ...

Jump to post
  • Wed Nov 29, 2017 3:48 pm
  • Replies 2
  • Views 263
Re: [RELEASED] Admin Quick Edit PRO (vQmod)

I purchased the extension but I cannot download it. My order status is set to "Voided" and the extension does not appear in my Downloads. Though, the payment has been done and I can see my invoice. Please take care of that! I am waisting my time here. I also sent support request at support@opencart....

Jump to post
  • Mon Nov 20, 2017 9:56 pm
  • Replies 95
  • Views 29248
Re: Problem with subcategory after ssl instaling

As this issue really did frustrate me for very long, I will post the solution. On catalog/controller/common/header.php on line 27 change $data['base'] = $server; to $data['base'] = $server . '/'; AND on system/library/url.php line 14 change $secure = false to $secure = true and on line 18 change 'ht...

Jump to post
  • Thu Nov 09, 2017 7:32 pm
  • Replies 11
  • Views 8581
Redirects set in htaccess don't work

Hello,

I have many 301 redirections in my htaccess file which don't work. When a Url of them is entered in the browser, th browser displays the error
Fatal error: Call to undefined method Exception::getClass() in /home/petridislight/public_html/vqmod/vqcache/vq2-system_engine_front.php on line 61

Jump to post
  • Wed Nov 08, 2017 3:42 pm
  • Replies 1
  • Views 223
Sort Products by "Date Added" or "Date Modified"

My version is 2.3.0.2 with Journal theme installed. I have been trying to change sort order in catalog/controller/product/category.php to "p.date_modified" but it does not seem to work properly. I refresh the cache in modifications after changes but nothing different comes up. Any idea why this does...

Jump to post
  • Thu Aug 17, 2017 9:07 pm
  • Replies 1
  • Views 714
Re: Search returns no results sometimes

well, you sure use an extension, after all, you use a Custom Theme, and what else would this be ?! :laugh: So, better contact, whoever sold you this, no-one else would know. Ernie Already contacted them. They are trying to find out what's the problem. Could this be cookie related? When in incognito...

Jump to post
  • Wed Mar 29, 2017 2:23 pm
  • Replies 2
  • Views 338
Search returns no results sometimes

Hello, when I make a search with a product code (model number) I get the right results but there are sometimes when I make the same search immediately after the previous one and I get no results at all! No third party search-related extension installed. Just default OpenCart search extension. Why is...

Jump to post
  • Tue Mar 28, 2017 6:08 pm
  • Replies 2
  • Views 338
Re: SSL and SEO URLs problem

After days and nights of headaches, found the really simple solution. It really was just one button click.

Extensions->Modification->Refresh Button.

That was all.

Jump to post
  • Fri Mar 17, 2017 2:01 am
  • Replies 1
  • Views 862
SSL and SEO URLs problem

Hello, I have installed SSL on my domain. I selected "Use SSL" on admin settings page. I have set https everywhere on admin/config.php and config.php My OpenCart v.2.2.0.0 My template: Journal When I browse to a page with SEO URL which is like this https://mydomain/folder1/folder2 page breaks and ap...

Jump to post
  • Thu Mar 16, 2017 9:09 pm
  • Replies 1
  • Views 862
Re: Category view

opencartmart wrote:What do you mean by specific page since this patch only modify category listing page?
For example:

When I have a category listing on a specific URL of my store, I would like this patch not to work.

Jump to post
  • Wed Nov 30, 2016 11:19 pm
  • Replies 7
  • Views 215

Search found 29 matches