Search found 129 matches

Search found 129 matches

Re: customer password reset not working

would this old error that still keeps popping up cause the issue? as i login, logout, or click about on the site another line of this error appears under the previous. Error log was 18mb of this one error which i previously reported but we couldn't find a cause... PHP Warning: unlink(/var/sites/f/we...

Jump to post
  • Sun Oct 14, 2018 4:49 am
  • Replies 8
  • Views 202
Re: customer password reset not working

created and ran that file in the link suggested and shows all paths are in config.
With regard to error log with login, is that per admin login or customer account login?

Jump to post
  • Sun Oct 14, 2018 4:31 am
  • Replies 8
  • Views 202
Re: customer password reset not working

not a clean install its an upgrade from 1.5 the store has been running for a long time, customers just made a complaint saying the link didn't work. i made an account to test the link and the customer is correct that it doesn't work. the link in the email just opens up a blank internet page with 'lo...

Jump to post
  • Sun Oct 14, 2018 2:19 am
  • Replies 8
  • Views 202
customer password reset not working

hi, when you click to reset password the link gets sent to the email provided. When you then click that link it just goes to a blank page saying localhost. Any ideas what has been set wrong? Mail is all setup and works in the site settings and recovery passwords set to yes. Ive searched the site for...

Jump to post
  • Sat Oct 13, 2018 5:50 pm
  • Replies 8
  • Views 202
Re: Postage issue

It's using the royal mail extension that came with opencart?

Jump to post
  • Fri Jun 29, 2018 10:42 pm
  • Replies 3
  • Views 199
Postage issue

Randomly when people place orders postage keeps being selected at the cheapest rate.

So I up to £5 is £1 postage, up to £10 is £2 and so on. Every now and then the postage is £1 regardless of what has been ordered... Any ideas why this would start happening?

Jump to post
  • Fri Jun 29, 2018 9:07 pm
  • Replies 3
  • Views 199
Re: country not available for shipping (royal mail)

I've checked in the royal mail code files and CH is listed there... its also listed in european countries.

Any ideas why it would come up with no shipping options available?
Its the only country that does it...

Jump to post
  • Sat May 19, 2018 9:27 pm
  • Replies 3
  • Views 169
country not available for shipping (royal mail)

strange issue here. I have rural mail enabled and everything works fine for all countries as far as I'm aware (shop has been running for months) Had a customer from switzerland complain that no shipping options are available... i ran a test purchase and they are correct. international tracked is sel...

Jump to post
  • Sat May 19, 2018 1:22 am
  • Replies 3
  • Views 169
Re: Random emails seem to be bouncing back

I've checked with ip checkers and email blacklist checkers and both the domain and the ip are not listed as blacklisted.

Jump to post
  • Sun May 13, 2018 5:41 pm
  • Replies 4
  • Views 140
Re: Random emails seem to be bouncing back

great, thanks for the response.
Im on TSO host cloud servers so ill contact their tech support on the issue

Jump to post
  • Sun May 13, 2018 4:53 pm
  • Replies 4
  • Views 140
Random emails seem to be bouncing back

For some reason we are experiencing random emails bouncing back as undelivered. It doesn't happen for every customer or every order but somedays its all and other days its none. When you click to update status to 'shipped' it seems to be bouncing most of those back. Email settings seem to be correct...

Jump to post
  • Sun May 13, 2018 4:35 pm
  • Replies 4
  • Views 140
Re: out of stock warning wrong

sorry 3.0.2 i have got the cart to work correctly now and it displays the item as out of stock. Is there a way to stop a person adding the quantity of an item to cart if its too many items? i.e i have 5 in stock but they add 6... it says success then you go cart cart and it says out of stock. I need...

Jump to post
  • Mon Jan 22, 2018 8:04 pm
  • Replies 2
  • Views 248
opencart 2302 undefined error

opencart version 2.3.0.2 Fresh install no modifications of any sort. FTP details setup in server settings I have SSL forced across the entire site, current live site is in root with 3.02 install and this store is in ../upload/ folder htaccess file changed as per instructions on another topic relatin...

Jump to post
  • Sat Jan 20, 2018 4:59 pm
  • Replies 1
  • Views 248
Re: Help - Massive colour difference

is it a clean install?
do you have image compression enabled?

Jump to post
  • Sat Jan 20, 2018 1:28 am
  • Replies 3
  • Views 241
Re: shopping cart has to be reloaded to see changes

opencart 3.02 by the way. could my htaccess be causing the issue? ## EXPIRES CACHING ## <IfModule mod_expires.c> ExpiresActive On ExpiresByType image/jpg "access 1 year" ExpiresByType image/jpeg "access 1 year" ExpiresByType image/gif "access 1 year" ExpiresByType image/png "access 1 year" ExpiresBy...

Jump to post
  • Fri Jan 19, 2018 8:58 pm
  • Replies 1
  • Views 170
shopping cart has to be reloaded to see changes

if you add a product or if you click to remove a product the browser has to be refreshed before you see the changes.
Its as though the store is one step behind all the time.

any ideas what could be causing this page/cart delay?

Jump to post
  • Fri Jan 19, 2018 7:14 pm
  • Replies 1
  • Views 170
Re: Website Taking 1 Minute to load

go to gtmetrix. run a scan on your site, once complete click on 'waterfall' this will show which parts of your site are causing the slow down.
Do you have a theme running on the site at all? its most likely css files or javascript causing a slow down.

Jump to post
  • Fri Jan 19, 2018 7:04 pm
  • Replies 4
  • Views 353
out of stock warning wrong

instead of showing fabric as being out of stock the site allows me to add too many products. If i then go to checkout, instead of saying the item is out of stock etc it keeps saying shipping method required. This goes away once you put in a correct amount of stock items. Shouldn't it have a red star...

Jump to post
  • Fri Jan 19, 2018 6:54 pm
  • Replies 2
  • Views 248
Re: cache error file not found

unfortunately not, quite a few this morning. (error reporting front end stopped though thankfully)

2018-01-11 7:54:33 - PHP Warning: unlink...public_html/system/library/cache/file.php on line 48

Jump to post
  • Thu Jan 11, 2018 4:10 pm
  • Replies 37
  • Views 2276
site has slowed to a crawl pace

*** edit, please ignore... won't allow me to delete this post*** could you please visit 'website' and click a few products, you will see that for some reason the past 2 days the site has started to run extremely slowly. I can't seem to figure out why, I'm seeing no specific errors. My server host sa...

Jump to post
  • Wed Jan 10, 2018 8:30 pm
  • Replies 0
  • Views 267

Search found 129 matches