Search found 25 matches

Search found 25 matches

Re: Gift Vouchers Broken on 2.3.0.2 - OLD PROBLEM SOLVED

Likewise, I have the same issue. How did you solve it please?

Jump to post
  • Tue Feb 27, 2018 2:11 am
  • Replies 4
  • Views 2199
Re: [solved]Wildcards in product search - in admin

OR, you could simply type your search string with % before and after it instead of editing the files.

Jump to post
  • Fri Dec 23, 2016 4:41 am
  • Replies 6
  • Views 1390
Re: Error on Return from Paypal

I discovered what was doing it. It was the builtin FraudLabs Pro extension.

Jump to post
  • Wed Sep 14, 2016 10:55 pm
  • Replies 5
  • Views 442
Re: Error on Return from Paypal

I tried disabling SSL. Same thing.

Jump to post
  • Wed Sep 14, 2016 2:10 am
  • Replies 5
  • Views 442
Re: Error on Return from Paypal

I removed refprogram from the vqmod/xml folder and that did something. The error page itself doesn't come up but the IPN link coming back from paypal just goes a page saying: The store.timeshell.ca page isn’t working store.timeshell.ca is currently unable to handle this request. HTTP ERROR 500 When ...

Jump to post
  • Wed Sep 14, 2016 2:04 am
  • Replies 5
  • Views 442
Error on Return from Paypal

After paying through paypal, this error comes up: Notice: Undefined index: reference_id in /var/www/html/opencart/vqmod/vqcache/vq2-catalog_model_checkout_order.php on line 185 Also, the authorization appears on Paypal, but the order never shows up in OC. Any idea why? 2.3.0.2 SSL Google Translate G...

Jump to post
  • Tue Sep 13, 2016 10:15 pm
  • Replies 5
  • Views 442
Re: Customer Activity Report Not updating

I'm also having this issue in 2.3.0.2.

Jump to post
  • Fri Sep 09, 2016 7:46 pm
  • Replies 1
  • Views 553
Recent Activity Not Updating in Dashboard in 2.3.0.2

Just as the title says. Not updating under Customer Activity either. No sql errors. No errors in http log.

Any ideas?

Jump to post
  • Fri Sep 09, 2016 10:27 am
  • Replies 3
  • Views 1253
Re: All my layouts are blank

I did not make any code changes. I am managing the host server.

Jump to post
  • Wed Aug 24, 2016 3:34 am
  • Replies 2
  • Views 225
All my layouts are blank

The content of all my layouts have disappeared. When I check the items under Modules, the modules/extensions are all there, but their entries have all been deleted. !???? Opencart 2.3.0.2 Has someone hacked my site? Or has a bug done this? All my products are still present and my customer informatio...

Jump to post
  • Tue Aug 23, 2016 6:01 am
  • Replies 2
  • Views 225
Re: PayPal Express Module Not Working 2.3.0.2

I already did that. That's when I started getting the errors!!

Jump to post
  • Sun Aug 21, 2016 1:37 am
  • Replies 7
  • Views 1397
Re: PayPal Express Module Not Working 2.3.0.2

Isn't the file now suppose to be under /catalog/controller/extension/module/payment now? And if so, I do have the file there in that folder.

Jump to post
  • Sat Aug 20, 2016 12:10 am
  • Replies 7
  • Views 1397
Re: PayPal Express Module Not Working 2.3.0.2

[Wed Aug 17 11:52:54.896157 2016] [:error] [pid 26742] [client 198.84.143.118:63083] PHP Fatal error: Uncaught exception 'Exception' with message 'Error: Could not load model payment!' in /var/www/html/opencart2.2/system/storage/modification/system/engine/loader.php:169\nStack trace:\n#0 [internal f...

Jump to post
  • Thu Aug 18, 2016 5:02 am
  • Replies 7
  • Views 1397
PayPal Express Module Not Working 2.3.0.2

Paypal Express module isn't working after upgrading to 2.3.0.2. I had to switch to the Paypal Standard. When submitting the checkout after selecting the payment method, it gets a http error 500 with Paypal Express. Paypal Standard correctly goes to the Paypal site. Any direction on how to resolve th...

Jump to post
  • Thu Aug 18, 2016 12:29 am
  • Replies 7
  • Views 1397
Re: Modules SECTION Disappeared From Menu after 2.3.0.2 Upgr

The upgrade process doesn't do it because it's never been very good in OpenCart. Qphoria works on making the database upgrade process works well, but 2.3 is unique because it moved all the extension into their own sub-folder. So the upgrade code would need to be updated specifically for that, to re...

Jump to post
  • Wed Aug 17, 2016 12:12 am
  • Replies 12
  • Views 9103
Re: Modules SECTION Disappeared From Menu after 2.3.0.2 Upgr

If you have extensions installed, you'll need to sort those out from the directory paths below, if you want to keep them installed. Otherwise, you'll just need to remove the old built-in extensions: /admin/controller/feed/ /admin/controller/module/ /admin/controller/shipping/ /admin/controller/tota...

Jump to post
  • Mon Aug 15, 2016 12:26 pm
  • Replies 12
  • Views 9103
Re: Modules SECTION Disappeared From Menu after 2.3.0.2 Upgr

Ok, now we're getting somewhere. Now I found these module I was looking for. But when I go to edit it, it now says permission denied. Also, most of the modules are now duplicated.

Jump to post
  • Sat Aug 13, 2016 9:23 pm
  • Replies 12
  • Views 9103
Re: How to Upgrade from 2.2.0.0 to 2.3.0.2

I fixed it by doing what is indicated here:

http://forum.opencart.com/viewtopic.php ... 12#p631663

But now my Modules section in the Admin is gone.

Jump to post
  • Fri Aug 12, 2016 2:09 pm
  • Replies 9
  • Views 2239
Re: Modules SECTION Disappeared after 2.3.0.2 Upgrade

The system folder doesn't have a cache at present. I don't know about corruption...how to check that?

Jump to post
  • Fri Aug 12, 2016 12:07 pm
  • Replies 12
  • Views 9103

Search found 25 matches